Web関連会社で働く主婦のブログ

仕事をしていて日々感じたことやWebとかパソコンとかIT関連をいろいろと。

Djangoを使うために調べていること

Djangoを使うために環境を整えようと、前に入れていたXAMPPをアップデートすることにしました。

XAMPP Installers and Downloads for Apache Friends

ここにあるバージョン1.8.3をインストールしようとしたらエラーが。
どうやらこのバージョンはXPに対応していないらしいです。

仕方がないので、アーカイブからバージョン1.8.2をダウンロードして、実行したら、無事インストールできました。

動かそうと思って、XAMPPを立ち上げて、設定して・・・と作業を進めていたら、MySQLのパスワードが変更できず、Apacheも立ち上がらなくなり・・・。

前にインストールしていた環境を完全に消していなかったので、動かなくなったようです。

仕方がないので、さっき入れたものをアンインストールして、前の環境も消して再度インストールすることにしました。

Xampp入れ直したらApache立ち上がらなくなった。。。 - これでも…

上記ブログをを参考にして入れなおそうと思います。

広告を非表示にする